In den kommenden Wochen werden wir unsere Server aktualisieren und dabei die PHP 6 Version als Standard-PHP-Version installieren.

PHP 6 ist unter Umständen nicht kompatible mit äteren PHP Versionen!

Wenn Ihre Webseite eine ältere PHP Version benötigt empfehlen wir Ihnen, diese im cpanel unter ntPHPSelector vorab bereits anzupassen. Sie brauchen nicht zu warten, bis wir den Update vornehmen. Wenn Sie die Anpassung jetzt schon vornehmen, vermeiden Sie allfällige Fehlfunktionen.

gehen Sie dazu wie folgt vor:

- gehen Sie ins cpanel mit www.IhrDomainname.ch/cpanel
- Klicken Sie auf ntPHPSelector
- Klicken Sie auf public_html
- Wählen Sie die benötige PHP Version aus
- Klicken Sie auf Speichern

So vermeiden Sie allfällige Fehlfunktionen bei Ihrer Domain und den verwendeten PHP Scripts.

Wir empfehlen allen Kunden Ihre Webseiten zu aktualisieren, viele Programmhersteller (Joomla, WordPress, Typo3, etc) bieten neue Versionen an, welche kompatible mit PHP 6 sind. Dies erhöht die Sicherheit Ihrer Webseite.

Mit freundlichen Grüssen

Ihr IPS Team



Monday, September 25, 2017

<< Zurück