Sehr geehrte Kunden

PHP 5.3 steht auf allen unseren Servern nicht mehr zur Verfügung (End of life 14. August 2014). Neu steht auf allen Servern die PHP Version 7.2 zur Verfügung. Diese kann über das cpanel unter PHP Manager aktiviert werden. Die Default PHP Version ist PHP 5.4

Sollten Sie einen Internal Server Error erhalten prüfen Sie Ihre .htaccess Datei

Ungültig:
AddHandler application/x-httpd-php55  .php55 .php

Bitte ändern in:
#AddHandler application/x-httpd-php55  .php55 .php

Wenn Ihre PHP Programme PHP 5.3 benötigen müssen Sie einen Update Ihrer PHP Programme vornehmen.

Mit freundlichen Grüssen

Ihr IPS Team






Friday, February 8, 2019

« Zurück